schließen

Loginbox

Trage bitte in die nachfolgenden Felder Deinen Benutzernamen und Kennwort ein, um Dich einzuloggen.


  • Username:
  • Passwort:
  •  
  • Bei jedem Besuch automatisch einloggen.


  •  

Information


Hinweis nach EU Cookierichtlinie
Diese Seite verwendet Cookies, um den Login und ungelesen Markierungen zu verwalten. Mit dem surfen auf dieser Seite erklärst Du Dich damit einverstanden, dass Cookies gesetzt werden. Mit der Option ganz unten auf der Seite "Cookies von diesem Forum entfernen" kannst Du alle Cookies, die von diesem Forum gesetzt wurden, von Deinem Computer entfernen lassen.  

schließen

Probleme mit Catalyst Control Center gelöst



stanweb offline
Produzent
Avatar
Geschlecht: keine Angabe
Herkunft: keine Angabe  bei Hamburg
Alter:
Beiträge: 15944
Dabei seit: 06 / 2007
Homepage Private Nachricht
Betreff: Probleme mit Catalyst Control Center gelöst  -  Gepostet: 21.12.2012 - 09:35 Uhr  -  
Ich habe mir unlängst eine gebrauchte Grafikkarte mit ATI Chip zugelegt und in den Rechner eingebaut.

Nach der Installation der Treiber und Neustart des Rechners hatte ich völlig absurde Farben, fiese Helligkeits und Kontrastwerte.

Na gut, dachte ich, dafür ist ja das mitinstallierte ATI Catalyst Control Center zuständig.
Ich versuchte das Teil zu starten, bekam aber eine völlig absurde Fehlermeldung zu sehen.

Nach mehreren Versuchen fing ich an zu googlen und musste feststellen das es sich um ein sehr weitverbreitetes Phänomen handelt.

Ich habe einen Samsung Monitor, mitgeliefert eine Software namens "Magic Tune Premium" (kostenlos!).
Mittels dieser Software sollte man eigentlich den Monitor einstellen können.

Software installiert, Rechner neugestartet, das ATI CCC Symbol starrt mich an, sagt "Klick mich".
Ich tue es, das Center startet!
Ich kann mir das nur so erklären, dass Magic Tune die von ATI versauten Dateien durch Andere ersetzt hat.

Tschä, wenn einer von euch auch dieses Problem hat:
ran an die Buletten und berichtet mal obs bei euch auch funktioniert.

Für Gäste von außerhalb, die durch googlen auf diesen Thread gestoßen sind:
"Herzlich Willkommen in der Manege der Musikfreaks" :D

P.S. Die ATI Grafikkarte habe ich mir zugelegt, weil mein Bildschirm immer schwarz wurde.
Es stellte sich heraus, dass es sich um ein bekanntes Problme mit Nvidia Grafikkarten und Firefox/Thunderbird/Sunbird handelt (SEHR unangenehm beim Livesenden...).
Seit Installation der ATI Karte habe ich das Problem nicht mehr!
nach unten nach oben
 


Registrierte in diesem Topic
Aktuell kein registrierter in diesem Bereich

Cookies von diesem Forum entfernen  •  FAQ / Hilfe  •  Teamseite  •  Impressum   |  Aktuelle Ortszeit: 19.11.2017 - 15:19